[P4-dev] A beginner question about p4

Antonin Bas antonin at barefootnetworks.com
Tue Mar 8 12:21:47 EST 2016


Hi Juan,
By default all the tools work with P4 v1.0.2 only. There is some support for P4 v1.1 (see  http://lists.p4.org/pipermail/p4-dev_lists.p4.org/2016-February/000179.html) but it is still somewhat experimental and may require some more effort on your side if you want to use it.
Thanks,
Antonin

Sent from Outlook Mobile




On Tue, Mar 8, 2016 at 3:28 AM -0800, "Juan Ricardo Rios Rivas" <jricardo.rr at gmail.com> wrote:










Hello everybody,

I'm new to p4 and I have a very simple question: The tools in p4's main repository (https://github.com/p4lang) are based on (or compatible with) which version of the p4 spec (1.0.2? 1.1.0-rc1?)


P.D.

Sorry if this is already stated in some README file within the repository, I didn't look into all of them...

-- 
Regards,

Juan Rios







-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.p4.org/pipermail/p4-dev_lists.p4.org/attachments/20160308/41d2f867/attachment-0002.html>


More information about the P4-dev mailing list